BoldSign is not working
Incident Report for BoldSign
Resolved
The Microsoft Azure data center outage that caused issues with the BoldSign service has been resolved. All BoldSign services are working now. We apologize for the inconvenience caused.
Posted Oct 26, 2022 - 01:05 EDT
Identified
We are currently experiencing an outage since a service that we depend on from the Microsoft Azure Cloud data center is experiencing an outage. Our services will resume as soon as Microsoft fixes the outage. Sorry for the inconvenience.
Posted Oct 25, 2022 - 20:43 EDT
This incident affected: Web App (Web App (Global)) and API (API (Global)).