BoldSign is not working
Incident Report for BoldSign
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 04:45 EST
Update
We are continuing to monitor for any further issues. The Europe region is still facing an outage due to a dependent Azure outage.
Posted Jan 21, 2024 - 03:03 EST
Monitoring
The Azure team has resolved the issue; we are still monitoring.
Posted Jan 21, 2024 - 02:50 EST
Investigating
The Azure team is investigating the issue and their team is working with high priority
Posted Jan 21, 2024 - 01:53 EST
This incident affected: Web App (Web App (Global), Web App (Europe)) and API (API (Global), API (Europe)).